GNOME using package-users problem

Luca Dionisi luca.dionisi at gmail.com
Mon Dec 5 02:12:54 PST 2005


On 12/5/05, Lennon Cook <maguswizardo at gmail.com> wrote:
> I wrote:
> > I will re-download and
> > install Nautilus, to see if I can do a better job of tracking down the
> > problem.
> Ok, I got around to doing this today. I'm sad to say that it is still
> giving me the problem, and I can't get even the slightest error from
> it. I tried re-installing shared-mime-info, to no avail.
>
I'm still working on a new installation. I'm trying with the latest
version of gnome (2.12.3)
I've read somewhere that starting from gtk 2.8 and gnome 2.8,
gnome is using only shared-mime-info, while before it used
gnome-mime-data 2.4.2.
Though, I'm not sure about its use of the icon-theme specification
by freedesktop.
I'm tracking down all the modifications to the files (well, I try)
at each installation.
If I get closer to the solution I'll write down a note on this thread.

Luca



More information about the blfs-support mailing list