glibc compilation

sunaram patir sunaram at gmail.com
Tue Apr 26 21:01:47 PDT 2005


Hi,
   When I try to compile glibc-20041011, I get the configuration error message:
      checking for kernel header at least 2.6.0... too old!
configure: error: *** The available kernel headers are older than the requested
*** compatible kernel version
   Should I copy linux headers and asm headers from a new version of
kernel? My host system is Fedora Core 3. It is using 2.6.9* kernel
version.
  Thank you.
-- 
Sunaram



More information about the blfs-support mailing list