kde error

Donal Farrell 0161977 at student.ul.ie
Tue Apr 19 09:12:12 PDT 2005


On Tue, 2005-04-19 at 16:37, Andrew Benton wrote:

> > 
> Did you configure your fonts like it explains on the X Window System Components page 
> of BLFS?

It turns out that while in X I needed to su - to make install. I was
unaware of this, having logged in graphically as root, I thought I was
always fully root thereafter. 

I have gone back to the X Window configuration page. When I run glxgears
under su -, I'm told: failed to open display ' ' so I guess I've messed
up everything. 

(I ran xorgconfig rather tha Xorg -configure as that wouldn't work at
all. I left most entries as defaults then, but I know that the nv driver
was loaded. I had earlier tried to install the latest nvidia driver, and
allowed it to build a kernel module, as I was unsure what to do. I did
recompile the kernel, but Xorg -configure still wouln't work, so I went
with xorgconfig. That gave me X and I thought that was all that was to
it.) 

What do you think I should do now? I can show you any of the respective
files if you want??

Regards,

Donal




More information about the blfs-support mailing list