"Light" gnome install (?)

Ken Moffat ken at kenmoffat.uklinux.net
Thu Mar 4 03:38:37 PST 2004


On Wed, 3 Mar 2004, Hui Zhou wrote:

> On Wed, Mar 03, 2004 at 08:25:02PM -0600, Tushar Teredesai wrote:
> > >For now, I think a program
> > >that grabs the dependency info from blfs book and recursively work out
> > >a list of required package in the necessary installaion sequence ---
> > >may be very useful and interesting.
> > >
> > >
> > Doesn't exactly grab info from the book, but there is a hint on that topic:
> > http://www.linuxfromscratch.org/hints/downloads/files/dependency.txt
> >
> Thanks for pointing out.
> Here is the result of installing sequence for gnumeric:
>
> libxml-1.8.17 libole2-2.2.8 gnome-print-0.37 gal-0.22 python-2.2.2
> guile-1.4.1 bonobo-1.0.22 gb-0.0.20 libgda-1.0.0 guppi-0.40.3
> gtk+-1.2.10 db-4.1.25 audiofile-0.2.3 esound-0.2.29 bonobo-conf-0.16
> libcapplet-1.5.11 soup-0.7.4 popt-1.7 glib-1.2.10 libjpeg-6b
> libtiff-3.5.7 libungif-4.1.0b1 libpng-1.2.5 xml-dtd-4.2 freetype-2.1.3
> expat-1.95.6 libxml2-2.5.6 unzip-5.50 sgml-common-0.6.3 orbit-0.5.17
> xfree86-4.3.0 libxslt-1.0.29 sgml-dtd-3.1 sgml-dtd-4.2 opensp-1.5
> imlib-1.9.14 openjade-1.3.2 gtk-doc-1.0 gnome-libs-1.4.2 libglade-0.17
> gtkhtml-1.1.7 evolution-1.2.1 gnumeric-1.0.12
>
> The versions are out of date, but should be useful. I am not sure
> whether all these are required, or some are optional.
>
> -Hui
>

 I think you've missed the point.  gnumeric-1.2 uses gtk2 and is
completely different in its dependencies.

Ken
-- 
 das eine Mal als Tragödie, das andere Mal als Farce




More information about the blfs-support mailing list