acpi and acpid

Farid Bouzaghti no at spam.com
Fri Apr 30 00:43:39 PDT 2004


The problem should come from the "event=..." line(s) in your config file.
Compare it with acpi_listen output.

Farid

"Duane Cox" <duanec at illicom.net> a écrit dans le message de
news:200404291520.AA644808896 at illicom.net...
> Well I am running kernel 2.4.25
>
> I downloaded the latest kernel patch for 2.4.25 from intel and applied it.
Now when I run acpi_listen I can see that NOW I am getting the power button
messages as before I was not...
>
> But for some reason the acpid is not running the init 0 script when these
messages come in.  It must be a config error.  I am checking into that.
>
> acpid-1.0.3 ....
>
> Thanks
> Duane
>
>
>
> ---------- Original Message ----------------------------------
> From: "Duane Cox" <duanec at illicom.net>
> Reply-To: duanec at illicom.net,BLFS Support List
<blfs-support at linuxfromscratch.org>
> Date:  Thu, 29 Apr 2004 14:33:20 -0500
>
> >Hello
> >
> >I compiled ACPI into the kernel as well as the button and other various
features.  I also compiled the acpid, following the hints and have it setup.
> >
> >But when I hit the power button on this server and the other server
(different hardware) neither one shuts down.
> >
> >My question is, is there a file in /proc/acpi that I can monitor for the
event change when I press the power button?
> >
> >At this point Im not sure the ACPI is working.  Even though they are new
2004 servers and ACPI is detected and enabled on bootup of the kernel....
> >
> >Thanks,
> >Duane
> >
> >-- 
> >http://linuxfromscratch.org/mailman/listinfo/blfs-support
> >FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> >Unsubscribe: See the above information page
> >
>





More information about the blfs-support mailing list