X-6.7.0 and gnome

Simon Geard delgarde at ihug.co.nz
Tue Apr 27 03:52:30 PDT 2004


On Tue, 2004-04-27 at 10:01, Ken Moffat wrote:
>  Gnome-2.6 is a bit too new (as in `probably buggy') for my taste -
> libgnomeui-2.6.1 doesn't compile out of the box (comment out the line in
> error, patch just submitted to patches list), yelp doesn't work (at
> least in a so-called minimal install of only the things needed to build
> the applications I want), and I've got problems with gnumeric again.

What kind of problems are you getting on those packages? I've just done
a fresh gnome-2.6 install over an LFS CVS build, and I didn't have any
grief that required patching of gnome packages. Yelp worked, and I've
got evolution (1.4.6) and gnumeric (1.3.0) installed, no problem with
either. As for libgnomeui, I was using 2.6.0 which had no errors... no
idea about 2.6.1...

One thing I did notice is that gtk+ complained (non-fatally) over a
missing xrender.pc - it seems there's a bug in X (both Xfree86 and Xorg)
that causes the file not to be installed. I found a patch for it, but
the problem didn't seem to cause any problems downstream.

Simon.




More information about the blfs-support mailing list