GCC-3.4

Petrichev Roman petrichev at orel.mts.ru
Mon Apr 26 00:24:05 PDT 2004


Jeremy Utley wrote:


--------------------------------
and also make sure you

 > add /opt/gcc-3.4.0/lib to your /etc/ld.so.conf so programs can find 
the new libstdc++ for gcc 3.4
 >
I'm not sure it's necessary. They can conflict with my host's libstdc++.
May be I have to upgrade my host's GCC(3.3.2) fully.
Is it possible?



More information about the blfs-support mailing list