j2sdk and alsa

Tushar Teredesai tushar at linuxfromscratch.org
Wed Apr 21 20:59:20 PDT 2004


John wrote:

>is there a patch that fixes the sanity check for j2sdk when
>it checks for alsa. The book list alsa 1.0.4 as a
>requirement however j2sdk doesnt accept that version. I'm
>sure this request is somewhere in the mailing list however
>the search for the 2 keywords only brings up monthly
>archives.
>  
>
What is the error?

I have alsa-1.0.3 installed and don't have any problems.

-- 
Tushar Teredesai
   http://linuxfromscratch.org/~tushar/
   http://www.geocities.com/tushar/




More information about the blfs-support mailing list