Source not found ( again :-( )

Declan Moriarty declan.moriartyt at ntlworld.ie
Mon Apr 19 11:50:06 PDT 2004


vincent.vandaele at tele2.fr enlightened us
> >>Hello
> >>When my system boot I have this errors for portmap and gpm
> >>-->source not found
> > 
> > 
> > [...]
> > 
> > Looks like /bin/sh is not bash.  What is it?
> > 
> > I have /bin/bash
> > How change????
> > Thanks
> 
> >/bin/sh
> 
> >is usually a link to bash --
> >if it isn't, just create the link in /bin.
> 
> I have this link but for portmap and gpm I have always the same error:
> ->Source not found
Do a couple of things.

	1. Start hitting reply instead of opening a new mail, as this
upsets mightily people who have threading enabled. 

	2. Go back and do what we told you - insert information feedback
until you can pin it down to a line.

if [ -f /etc/sysconfig/mouse ]
        then
        source /etc/sysconfig/mouse
>>>>>   else echo "if [ -f statement FAILED"
fi

if [ -z "$MDEVICE" ] || [ -z "$PROTOCOL" ]
        then
        echo "Please create an /etc/sysconfig/mouse file containing"
        echo "MDEVICE and PROTOCOL values"
>>>>>   echo "MDEVICE" $MDEVICE
>>>>>   echo "PROTOCOL" $PROTOCOL
>>>>>   cat /etc/sysconfig/mouse
        exit 1;
						
The errors you are seeing are the single error message in the script.
Anything or everything that goes wrong will give you the same error in
these scripts.


Try the modifications above (without the '>>>>>') in the gpm script
and let us know what it says.
-- 

	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list