Gtk+2.4.0 problem

David Barron David.Barron at sas.com
Mon Apr 19 10:29:31 PDT 2004


I'm trying to build gnome 2.6.0 according to the book.  I'm at the point where I'm building gtk+-2.4.0.
When I issue the ./configure command I'm getting 

Checking for glib-2.0 >= 2.4.0   atk >= 1.0.1   pango >= 1.4.0...yes
So it's finding those dependencies ok.  But the config ends with an error:

Configure: error: Pango 1.2.0 and Xft backend is required for x11 target.

It's already found pango, so I assume it's not able to find xft?  That doesn't seem right though because I've got 
PKG_CONFIG_PATH=/usr/X11R6/lib/pkgconfig:/opt/gnome/2.6.0/lib/pkgconfig:/usr/lib/pkgconfig

I can attach the configure log if it will help.




More information about the blfs-support mailing list