libsoup errors

Dagmar d'Surreal dagmar.wants at nospam.com
Sun Apr 18 14:42:08 PDT 2004


On Sun, 2004-04-18 at 15:34, vincent.vandaele at tele2.fr wrote:
> Hello
> I try to compile libsoup but this errors appears
[snippage]
> Package glib-2.0 was not found in the pkg-config search path.
> Perhaps you should add the directory containing `glib-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'glib-2.0' found
> 
> configure: error: Library requirements (glib-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
> 
> Thanks a lot

Come now... that last line really isn't telling you what's wrong?
-- 
The email address above is phony because my penis is already large enough, kthx. 
              AIM: evilDagmar  Jabber: evilDagmar at jabber.org




More information about the blfs-support mailing list