libsoup errors

Igor Zivkovic igor at linuxfromscratch.org
Sun Apr 18 13:56:02 PDT 2004


<vincent.vandaele at tele2.fr> wrote:
> Hello
> I try to compile libsoup but this errors appears
>
> checking for pkg-config... /usr/bin/pkg-config
> checking for glib-2.0... gnome-config: not found
> gnome-config: not found
> Package glib-2.0 was not found in the pkg-config search path.
> Perhaps you should add the directory containing `glib-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'glib-2.0' found
>
> configure: error: Library requirements (glib-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

I moved GLib2 to libsoup's required dependencies. Thanks for your
report.

-- 
Igor Zivkovic



More information about the blfs-support mailing list