Gnome-2.6 panel icons missing

jeremy at jutley.org jeremy at jutley.org
Thu Apr 15 19:45:26 PDT 2004


> jeremy at jutley.org wrote:
>
>>>Dagmar d'Surreal wrote:
>>>
>>>
>>>
>>>>On Tue, 2004-04-13 at 22:25, Tracy Riegle wrote:
>>>>
>>>>
>>>>
>>>>
>>>>>Greetings,
>>>>>I have finished installing Gnome 2.6 and everything seems to be
>>>>> working
>>>>>fine except that I have a few missing icons on the panel. The gnome
>>>>>footprint that should be next to the applications menu is missing as
>>>>>well as several others within the actions menu. It seems odd that only
>>>>> a
>>>>>few would be missing from the menus. I do have the icons available in
>>>>>the pixmaps folder (/opt/gnome-2.6/share/pixmaps/gnome-main-menu.png
>>>>> for
>>>>>example). Anyone have any ideas on why they don't show? Thanks in
>>>>>advance for any suggestions.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>It would be helpful if you told us what arguments you passed to the
>>>>configure scripts for _all_ the programs when you compiled them.
>>>>
>>>>
>>>>
>>>>
>>>I cut and pasted everything from BLFS.
>>>
>>>
>>
>>OK, but what did you set your GNOME_PREFIX variable to be?  IIRC, Gnome
>>2.6 has some issues if it's compiled into /opt.
>>
>>-J-
>>
>>
>>
> Thanks for the reply.
> $GNOME_PREFIX=/opt/gnome-2.6
> Where can I get the info on these issues?
> -Tracy

It's been discussed on the lists in the past, a search of the archives
would give some results.

I would recompile the gnome packages using $GNOME_PREFIX=/usr instead of
the subdir of /opt, and see if you have better luck.

-J-



More information about the blfs-support mailing list