(no subject)

raman_montylee raman_montylee at indiatimes.com
Wed Apr 14 23:56:42 PDT 2004


Hi there,
I have completed LFS 5.0.
It runs fine from the harddisk.
I have created a bootable CD that runs fine from my computer.
But when i run the mount command it shows my harddisk partition mounted on which i created my LFS system, so i think the CD still depends on the harddisk.
If i run the CD on a different computer it gives the following error: 

ds: no socket drivers loaded!
hda6: bad access: block=2, count=2
end_request: I/O error, dev 03:06 (hda), sector 2
EXT2-fs: unable to read superblock
hda6: bad access: block=64, count=2
end_request: I/O error, dev 03:06 (hda), sector 64
isofs_read_super: bread failed, dev=03:06, iso_blknum=16, block=32
Kernel panic: VFS: Unable to mount root fs on 03:06

In my home i created LFS on /dev/hda6 so i think the CD is depending on the harddisk.
I have created the boot cd from the faq given on the LFS website and the /etc/fstab file has no entry for the harddisk so i suppose i have done everything correct.

So, please help me to make a correct boot CD.
Please reply soon as it is my final year project.

Thanks in advance,
Ramandeep SinghIndiatimes Email now powered by APIC Advantage. Help! 
HelpClick on the image to chat with me
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20040415/b3779a36/attachment.html>


More information about the blfs-support mailing list