GNOME 2.6.0 problems

David Jensen djensen at inebraska.com
Sat Apr 10 06:24:24 PDT 2004


S. Park wrote:
> My system is LFS-5.0 based, its kernel is 2.6.5, and
> apps are close to BLFS-5.0. I have been running GNOME
> 2.4.2 and tried to upgrade to 2.6.0. But when running
> 2.6.0, I have encountered some problems:
> 
> 1. yelp can't display contents in the browser, but
> opens an editor (geditor or emacs) for the content xml
> file.
> 2. Can't change the background because the dialog
> refuses to accept the image files I select.
> 3. "Start Here" desktop icon seems not recognized
> because xml file stuff is displayed instead of its
> icon.
> 4. Card games can't run since they can't load card
> images.
> 
> I followed the same procedures to install GNOME 2.4.2,
> and tried both to upgrade and to install (after
> deleting its /usr/GNOME tree), but the same problems.
> 
> Can anybody figure out what I missed or made mistakes?
>
I have all the same errors from the RC2 release and now
the real release.  Also
5.  Quit dont quit and locks up the panel :(
and many more.  I have had no success at fixing, hopefully Larry et.
al.  will work it out.


-- 
David Jensen



More information about the blfs-support mailing list