LFS Hangs on Ripping CDs. Finaly Resolved

Carlos Eduardo de Brito Novaes carlos_tocha at ig.com.br
Wed Apr 7 14:04:00 PDT 2004


    Hello Everyone! Just to give a report.

    A long time ago, I posted a message in search of help, my LFS hangs 
when i tried to rip a CD or encode via audiocd:/ on Konqueror. I got a 
message of hda dma error and Seek Error, Bad CRC.
    This week i dicovered the error. it was artsd, Gnome or KDE without 
artsd worked. In reality, it was the suspend time, I was not using to 
suspend artsd in a given amount of time. Mandrake 10 uses to suspend in 
1 second of inactivity and i got this setting now.
    Well, in gnome i could rip a track or a entire cd even using a kde 
app like k3b, and can play some other MP3s from my stuff (sounds bad 
when ripping, but works). I prefer to use KDE, and now its working. But 
arts seens to me like a nice featured, still buggy software. Hope it 
envolve a lot for next release...

Tanks to all.
-- 

Carlos <<Tocha>> Novaes
UIN: 49193903
LUN: 171663
MSM: carlos_tocha at ig.com.br




More information about the blfs-support mailing list