Kde 3.2.1 crashing on startup - help please!

Christian Metzen metzench at datahighways.de
Tue Apr 6 05:43:51 PDT 2004


Hi!

Simon wrote:

> On Tuesday 06 April 2004 10:57, christian wrote:
>> Hi Simon!
> 
>> I had the same problem. Downgrading QT would be worth a try. Search the
>> archives. There was a thread about KDE in Feb/Mar.
> 
> Thanksfor your reply Christian.
> 
> The strange thing is though, I used qt-copy from KDE CVS which was
> recommended to me by the KDE developers on the KDE mailing list!
> 

Well why don't you use the qt version mentioned in BLFS? I'm currently using
3.3.1 and that works very fine...

Best Regards,

Christian Metzen



More information about the blfs-support mailing list