nparted and parted

Michael A. Peters mpeters at mac.com
Tue Sep 30 07:12:56 PDT 2003


On Tue, 2003-09-30 at 01:41, linux at nplinux.org wrote:
> hlo all:
> 
> 
> I have sucessfully complied parted-1.2.14.
> 
> when i do ./configure in nparted-0.1. i got the following error regarding
> library
> 
> ------
> checking for uuid_generate in -luuid... yes
> checking for ped_init in -lparted... no
> configure: error: GNU nparted requires libparted

nparted is an abandoned project.
You need an older version of parted.

And then - it has issues building with newer versions of gcc

Supposedly some distro's that use to use it no longer do because it had
too many bugs - which is not good for a disk partitioning front end.




More information about the blfs-support mailing list