PS1 question

Archaic archaic at indy.rr.com
Sat Sep 27 16:06:22 PDT 2003


On Sat, Sep 27, 2003 at 04:59:31PM -0500, Archaic wrote:
> 
> I'm guessing it's a bash problem as I use 2.05a on the host and 2.05b on
> the target. I'll start looking into the code and see if I can find
> what's up, but I'm not a programmer, so I'm not going to get my hopes
> up.

All else being equal, bash versions did matter. Now to try and figure
out how to make bash or some locale setting change the way \@ looks.

-- 
Archaic

The people cannot delegate to government the power to do anything which
would be unlawful for them to do themselves.

- John Locke, "A Treatise Concerning Civil Government"




More information about the blfs-support mailing list