gtk-doc-1.1

DJ Lucas dj at lucasit.com
Thu Sep 18 21:28:56 PDT 2003


Anyone gotten the newer gtk-doc to build correctly?  I have the 4.2-DTD, 
edited the configure script directly to corrcet it searching for 4.1.2, 
but it expects to find xsl in the same catalog which isn't the case in 
the latest cvs book.  I edited the /etc/sgml/catalog file to add a point 
to the /etc/xml/catalog, and edited the search string in the configure 
script as well, but no help.  I don't really understand enough about the 
docbook stuff to make an educated guess as to why it don't work.  Any 
pointers or a patch?

DJ




More information about the blfs-support mailing list