gdm without pam?

Larry Lawrence larry at linuxfromscratch.org
Wed Sep 3 15:06:32 PDT 2003


On Wed, 03 Sep 2003 17:08:36 -0400, Jeremy Utley wrote:

>>>
>>>
>>>Then this should probably be changed in the book - currently (20030902)
>>>it says:
>>>gdm depends on:
>>>Linux_PAM-0.77, librsvg-2.2.5  and libgnome-2.2.3
>>>gdm will utilize:
>>>tcpwrappers-7.6
>>>
>>>-- 
>>>Oliver

>> 
>> 
> Larry - I can definately confirm this - GDM compiles and runs just fine 
> without PAM now :)
> 
> -J-

I'll change it when I do it's update, Thanks for the report.

Larry



More information about the blfs-support mailing list