Gnome works now, but still problems...

Tony Karakashian tonyk at monstertruck.cc
Sun Jun 3 09:23:40 PDT 2001


>> If you are compiling Mozilla with any modules (such as the PSM encryption
>> module). Try doing it without them.

Well, I did that (after grabbing .9) and still no go.  Now, here's the
interesting thing:  If I stay in the source tree and run dist/bin/mozilla,
it launches.  So, the question is, does "make install" for mozilla not place
it in the regular bin directories, or am I supposed to "compile in place"
(unzip the mozilla sources to where I want mozilla installed and just
compile and leave them there)?

>> I remember having problems compiling guile, do a ./configure --help and
see
>> if there is any option you can use to disable building it with the
>> network/internet support.

Okay, I did so, and now it dies on net_db.x, no such file or directory.

Also, forgot this one, Python's installed, but when it finished installing,
I got this (configure --prefix=/usr):

warning: install: modules installed to '/usr/lib/python2.1/lib-dynload/',
which is
 not in Python's module search path (sys.path) -- you'll have to change the
search
 path yourself

Where do I set this?

Finally, an interesting thing.  I installed vnc on the system so I could
more easily control it for the moment.  Everything works fine, but when I
try to launch Nautilus in the VNC session, it always starts on the on-screen
session, not the "virtual" one.  Anyone played with VNC & Nautilus?
Everything else launches in VNC.

Thanks,

-T


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list