Strange kernel related sound problem

Ralinx ralinx at yahoo.com
Sun Dec 30 16:57:40 PST 2001


On Mon, Dec 31, 2001 at 01:53:21AM +0100, Kristoffer Ekelund wrote:
> Hi!
> 
> I own a soundblaster 128 pci sound card and I lately noticed that my mp3's
> sounded quite strange while playing them, lots of blipping sound
> corruption. I have since tracked down the problem as being due to the fact
> that I upgraded my kernel from 2.4.8 to 2.4.14. I manged to find out the
> hard way, by totally fubaring my system during a kernel recompile forcing
> me to go back and recompile a 2.4.8 kernel (the only kernel source I could
> find without internet access, which I had managed to remove by destroying
> the nic drivers...). So after all this 2am rambling, what is my point? I'm
> mainly interested in knowing if anyone else has had this or similar
> problem. Or if anyone knows more specifically why this happened. I don't
> remember seeing any changes to the sound card drivers in the kernel
> changelog but I might just have missed it, also it would be nice to know
> if I can expect similar problems if I try to upgrade my kernel even
> further, like maybe 2.4.16 (I've heard bad things about 2.4.17).

i also have a 128pci soundblaster card and i didn't notice any sound-related
problems with 2.4.16 so that shouldn't cause any problems
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list