Gnome

Thomas thomas.degris at laposte.net
Wed Dec 12 16:11:53 PST 2001


Hello,

I installed gnome-lib and I am trying to install Nautilus by now. 
Nautilus need Scrollkeeper and Scrollkeeper need a sgml2xml binary.
I installed the openjade and the OpenSl projects (as the configure 
script told me to do) but there is no sgml2xml program in it. So, I was 
wondering where to get this program.

I am not sure this is the kind of things that should appear on the 
blfs-support mailing list. Please tell if this is the case.

Thank you,

Thomas



Nicolas FRANCOIS (AKA El Bofo) wrote:

>On Tue, 11 Dec 2001 00:33:23 +0100
>Thomas <thomas.degris at laposte.net> wrote:
>
>>Hello,
>>
>>I tried to install gnome on my system but when I installed the gnome-lib
>>
>
>>package, I got the following error:
>>checking for dbopen... no
>>checking for dbopen in -ldb... no
>>checking for dbopen in -ldb1... no
>>checking for __db185_open in -ldb-3... no
>>configure: error: Your db library is missing db 1.85 compatibility mode
>>
>>
>>So, I installed the Berkeley DB (release 4.0.14), I used the folowing 
>>configure command :
>>./configure --enable-compat185
>>
>>
>>It compiled well and installed correctly. I run my ldconfig command and 
>>I still get the same errors for the gnome-lib package. Does anybody have
>>
>
>>an idea ?
>>
>
>Problem is that you need a specific version of DB : look at the hint : it
>will work for 3.3.11, not 4.x. I just finished a gnome-libs (and gtktalog)
>compilation, and am about to post a log.
>
>\bye
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list