why not gcc 3.x?

Ian Molton spyro at armlinux.org
Wed Dec 5 04:58:02 PST 2001


Everything I write is MY OPINION only.

On a sunny Wed, 05 Dec 2001 06:50:03 -0500 jerry gathered a sheaf of
electrons and etched in their motions the following immortal words:

> > 
> > 2.96 is buggy as hell. I vote we stick with 2.95.3 whose only known
problem
> > is compiling libvorbis with specific flags.

> I am for 3.02, not 2.96. But I believe 2.96 with current patches is much
better
> than 2.95.3.

'if it aint broke, dont fix it'.

I think we should wait until 3.x0 is *tried and tested*, which, currently,
it is not.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list