[blfs-dev] poppler-0.67.0 does not build without python2

Bruce Dubbs bruce.dubbs at gmail.com
Fri Aug 24 15:30:54 PDT 2018


On 08/24/2018 04:32 PM, Wayne Blaszczyk wrote:
> poppler-0.67.0 doesn't build for me due to the /usr/bin/python binary missing.
> Sorry I don't have the captured output.
> The following sed fixes the issue for me.
> 
> sed -i 's/env python/python3/' make-glib-api-docs

I just added poppler2 as a recommended dependency.  It's hard not to 
build poppler2 in a system.  We already have 70 references to it in the 
book.

   -- Bruce


More information about the blfs-dev mailing list