[blfs-dev] p11-kit source does not have autogen.sh

DJ Lucas dj at linuxfromscratch.org
Tue Apr 25 13:41:32 PDT 2017


No we need at least 0.23.4 for Mozilla compat,  or need to remove the new mozilla trusted lines from the anchors in cacerts. Need 0.23.x for libnssckbi.so IIRC.

--DJ


On April 25, 2017 3:16:41 PM CDT, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
>DJ Lucas wrote:
>> Something must have changed then. I noticed that Bruce changed the
>md5sum on me as well. I figured I had just messed it up again last
>night in my panic to correct the first mistake. I was pretty sure I had
>it fixed. :-/ At any rate, I guess just change it to configure.
>>
>> On April 25, 2017 2:56:45 PM CDT, Pierre Labastie
><pierre.labastie at neuf.fr> wrote:
>>> Hi,
>>> When updating to p11-kit-0.23.5, the command for configuring was
>>> changed
>>>from "./configure" to "./autogen.sh". But there is no autogen.sh in
>the
>>>
>>> top directory of p11-kit... I could change that, but I am not sure I
>am
>>>
>>> not missing something.
>
>Hmm, yes.  Perhaps a stealth update.  Also, I just noticed in NEWS:
>
>0.23.5 (devel)
>  * Fix license notice of common/unix-peer.c [PR#58]
>  * Remove systemd unit files for now [PR#60]
>  * Build fixes for FreeBSD [PR#56]
>
>0.23.4 (devel)
>0.23.3 (devel)
>0.23.2 (devel)
>0.23.1 (devel)
>0.22.1 (stable)
>
>Should we be using 23.x?  Another gnome thing requiring development 
>versions of the package?  I can't recall right now.
>
>In any case, we don't need this version.
>
>   -- Bruce
>
>-- 
>http://lists.linuxfromscratch.org/listinfo/blfs-dev
>FAQ: http://www.linuxfromscratch.org/blfs/faq.html
>Unsubscribe: See the above information page

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.



More information about the blfs-dev mailing list