[blfs-dev] I'm Not building on i686 - was Re: Valgrind 3.10.1 Linux 4.0 patch

Ken Moffat zarniwhoop at ntlworld.com
Thu May 28 14:05:46 PDT 2015


On Thu, May 28, 2015 at 09:47:20PM +0100, Ken Moffat wrote:
> On Sat, May 23, 2015 at 10:28:26PM +0100, Ken Moffat wrote:
> > 
> > But first I need to try to sort out my least-powered desktop box
> > (the one which also runs i686 and windows) - a couple of weeks ago I
> > saw log messages saying it had run backup scripts from fcron when I
> > was fairly sure it had been powered off - somehow, it had turned on
> > and then booted the default option in grub.  The next time I tried to
> > boot it, nothing until I turned off the power, fiddled about with the
> > connections to no obvious effect, and then tried again.  Today it is
> > again not coming alive, I need to close down the intel box before I
> > turn off the power.  Sometimes, hardware can be a PITA and that box
> > is only about 2 years old.
> > 
> Got the new PSU, but no sign of life.  Perhaps the case on/off
> switch really is the problem, otherwise the motherboard must have
> died.  I suppose that I will eventually get more hardware (starting
> with a case) to see if I can resuscitate it, but for the moment I am
> not going to be building or testing for i686 - unless I do it in
> qemu.
> 
> ĸen
Arghh!  Ended the edit, intending to change the subject, and dropped
back to a previous post in my sent-mail.  Assumed I'd managed to
lose it, wrote it again.  Sorry for the double post.

ĸ
-- 
Nanny Ogg usually went to bed early. After all, she was an old lady.
Sometimes she went to bed as early as 6 a.m.


More information about the blfs-dev mailing list