[blfs-dev] CVE: Security problems with WebKitGTK+ 2.4.X before 2.4.8

Fernando de Oliveira famobr at yahoo.com.br
Mon Jan 26 11:26:14 PST 2015

On 26-01-2015 16:16, Bruce Dubbs wrote:
> Fernando de Oliveira wrote:
>> I think this is important, so, I'm forwarding it. Don't know if we
>> should publish in support. If so, perhaps the headers should be removed.
>> Notice that:
>> Affected versions  : 2.4 series before 2.4.1, 2.4.2 and 2.4.8.
> It may be appropriate to add an erratum to the web site.  -stable is
> using 2.4.5.  Otherwise I don't think we need to do anything.

I agree. Didn't remember that.

Please, would you or Pierre mind doing that?


More information about the blfs-dev mailing list