[blfs-dev] MesaLib-10.4.3 make failed for libtool-2.4.2, solution is simple

Fernando de Oliveira famobr at yahoo.com.br
Mon Jan 26 09:31:52 PST 2015


On 26-01-2015 14:20, Douglas R. Reno wrote:
> I have a couple i686 machines that I could perform the tests on. I will
> just have to upgrade a few things (actually, if i could get your Binutils
> and Glibc version numbers that would be great) after digging them out. What
> is your original LFS version? Mine is a hybrid between 7.3 and 7.6.

Thanks for your post, Douglas.

System: LFS-7.6, i686, GCC-4.9.2, Binutils-2.24, Glibc-2.20 (think only
GCC was upgraded)

So, I will wait for your post as well as Bruce's one for the final fix
to more specific or not if you don't have problem and, so that it will
need to stay generic.

-- 
[]s,
Fernando


More information about the blfs-dev mailing list