[blfs-dev] libopenjpeg is recommended for poppler (?)

Pierre Labastie pierre.labastie at neuf.fr
Sun Jan 18 10:07:50 PST 2015


Hi,

When running configure for poppler-0.30 without libopenjpeg installed,
configure fails.
If '--disable-libopenjpeg' is passed, configure runs to completion, but at the
end, it is written:
---------
Warning: Using libopenjpeg is recommended
---------
So I think openjpeg should be in the recommended deps for poppler (it is in
optional right now). I propose to move only openjpeg to recommended, not
openjpeg2, since poppler devs say that openjpeg2 introduces regressions.

May I do that, or am I missing something?

Regards
Pierre


More information about the blfs-dev mailing list