[blfs-dev] Akonadi-1.13.0 missing dep for xsltproc?

Douglas R. Reno renodr2002 at gmail.com
Sun Aug 2 15:20:31 PDT 2015


On Tue, Jul 28, 2015 at 8:13 PM, Tommy Lincoln
<pajamapants3000 at gmail.com> wrote:
> I found I was unable to build Akonadi-1.13.0 following the instructions on
> BLFS. The error message, supported by the INSTALL file in the root of the
> source directory, indicated that xsltproc is required to build. This is
> included in the libxslt package (libxslt-1.1.28). I believe this should be
> added as a dependency.
>
> You can confirm this pretty easily if you wish, line 50 of INSTALL declares
> Xsltproc a build requirement.
>
>
> Thanks!
>
Thanks again, Tommy. Fixed at r16320 in systemd.


More information about the blfs-dev mailing list