[blfs-dev] Tag LFS 7.3 (built or executed properly)

Fernando famobr at yahoo.com.br
Wed May 22 11:27:06 PDT 2013


Em 22-05-2013 15:07, Fernando escreveu:
> Em 17-05-2013 20:43, Fernando escreveu:
>> Em 16-05-2013 18:26, Fernando escreveu:
>>> I am building (very, very slowly) some packages in SVN > 7.3.
>>>
>>> As you may have noticed, I am not that organized, so instead of making a
>>> list in text, if you do not mind, I will be replying to this message
>>> with just one line added with the package name and if it builds or runs
>>> successfully.
>>>
>>> 1. UnRar-4.2.4 - built and tested to run properly (liste the files inside
>>> and uncompressed one file.rar)
>>>
>>>
>>
>> 2. Fuse-2.9.2
>> 3. sshfs-fuse-2.4
>>
>> Fuse is required by sshfs. Just tested mount, used a file, umounted
>> remote directory.
>>
> 
> 4. libogg-1.3.0
> 5. gst-plugins-base-0.10.36
> 
> Both built as dependencies, not tested.
> 
> I have little idea why gst-plugins-bad-0.10.23 and other gst-plugins-*
> are tagged "build and work properly using an LFS-7.3", because it
> depends on gst-plugins-base.
> 
> Same applies to libtheora: it depends on libogg, but this tagged "build
> and work properly using an LFS-7.3".
> 

6. FLAC-1.2.1 (this one, converted properly a .flac to a .wave).

-- 
[]s,
Fernando



More information about the blfs-dev mailing list