An actual GTK+-2.4.x problem

Jürg Billeter j at bitron.ch
Thu Mar 18 13:33:31 PST 2004


On Don, 2004-03-18 at 22:17, Dagmar d'Surreal wrote:
> Just a note, installing gtk+-2.4.x will break existing installations of
> wxWindows.  It's not a huge issue, just a quick recompile (*snicker*) of
> wxWindows (and probably wxPython as well) will get around the problem
> and get things running again.
Did you notify gtk+ upstream? It should be source AND binary compatible
to gtk+-2.2.




More information about the blfs-dev mailing list