[blfs-book] [BLFS Trac] #9760: Samba-4.6.7 will not build with libxslt-1.1.30

BLFS Trac via blfs-book blfs-book at lists.linuxfromscratch.org
Wed Sep 13 23:41:10 PDT 2017


#9760: Samba-4.6.7 will not build with libxslt-1.1.30
----------------------+--------------------------
 Reporter:  wblaszcz  |       Owner:  blfs-book@…
     Type:  defect    |      Status:  new
 Priority:  normal    |   Milestone:  8.2
Component:  BOOK      |     Version:  SVN
 Severity:  normal    |  Resolution:
 Keywords:            |
----------------------+--------------------------

Comment (by wblaszcz):

 To fis this issue, I applied the following patch to docbook-xsl-1.79.1.

 [https://bugs.debian.org/cgi-bin/bugreport.cgi?att=1;bug=750593;filename
 =nonrecursive-string-subst.patch;msg=66]

--
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/9760#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch


More information about the blfs-book mailing list