[blfs-book] r15903 - in trunk/BOOK: networking/netlibs postlfs/security

fernando at higgs.linuxfromscratch.org fernando at higgs.linuxfromscratch.org
Thu Apr 30 03:31:38 PDT 2015


Author: fernando
Date: Thu Apr 30 03:31:38 2015
New Revision: 15903

Log:
Nettle-3.1.1: remove version libraries in the install command.
GnuTLS-3.4.0 and glib-networking-2.44.0: tag gcc5.

Modified:
   trunk/BOOK/networking/netlibs/glib-networking.xml
   trunk/BOOK/postlfs/security/gnutls.xml
   trunk/BOOK/postlfs/security/nettle.xml

Modified: trunk/BOOK/networking/netlibs/glib-networking.xml
==============================================================================
--- trunk/BOOK/networking/netlibs/glib-networking.xml	Thu Apr 30 02:32:51 2015	(r15902)
+++ trunk/BOOK/networking/netlibs/glib-networking.xml	Thu Apr 30 03:31:38 2015	(r15903)
@@ -36,7 +36,7 @@
       Network related gio modules for <application>GLib</application>.
     </para>
 
-    &lfs77_checked;
+    &lfs77_checked; &gcc5_checked;
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/BOOK/postlfs/security/gnutls.xml
==============================================================================
--- trunk/BOOK/postlfs/security/gnutls.xml	Thu Apr 30 02:32:51 2015	(r15902)
+++ trunk/BOOK/postlfs/security/gnutls.xml	Thu Apr 30 03:31:38 2015	(r15903)
@@ -53,7 +53,7 @@
       extension and X.509 and OpenPGP certificate handling.
     </para>
 
-    &lfs77_checked;
+    &lfs77_checked; &gcc5_checked;
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/BOOK/postlfs/security/nettle.xml
==============================================================================
--- trunk/BOOK/postlfs/security/nettle.xml	Thu Apr 30 02:32:51 2015	(r15902)
+++ trunk/BOOK/postlfs/security/nettle.xml	Thu Apr 30 03:31:38 2015	(r15903)
@@ -106,8 +106,8 @@
     </para>
 
 <screen role="root"><userinput>make install &&
-chmod -v 755 /usr/lib/libhogweed.so.4.1 /usr/lib/libnettle.so.6.1 &&
-install -v -m755 -d /usr/share/doc/nettle-&nettle-version; &&
+chmod   -v   755 /usr/lib/lib{hogweed,nettle}.so &&
+install -v -m755 -d /usr/share/doc/nettle-&nettle-version;  &&
 install -v -m644 nettle.html /usr/share/doc/nettle-&nettle-version;</userinput></screen>
 
   </sect2>


More information about the blfs-book mailing list