[BLFS Trac] #2482: GNOME-2.26.3

BLFS Trac trac at linuxfromscratch.org
Mon Sep 28 07:30:22 PDT 2009


#2482: GNOME-2.26.3
----------------------------------------+-----------------------------------
 Reporter:  randy@…                     |       Owner:  wblaszcz
     Type:  task                        |      Status:  new     
 Priority:  normal                      |   Milestone:  6.5     
Component:  BOOK                        |     Version:  SVN     
 Severity:  normal                      |    Keywords:          
----------------------------------------+-----------------------------------

Comment(by willimm):

 Oh, man. According to CBLFS, if we want Gnome 2.28, we need to update a
 TON of packages, and have to relplace HAL with DeviceKit. And also, we
 have to remove decreapated packages, and as for the sound daemon, we have
 to rely on PulseAudio.

 Should we do this?!?!?!?

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2482#comment:31>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list