[BLFS Trac] #2951: xcb-proto depends on python >= 2.5

BLFS Trac trac at linuxfromscratch.org
Fri Sep 18 15:25:33 PDT 2009


#2951: xcb-proto depends on python >= 2.5
----------------------+-----------------------------------------------------
 Reporter:  wavydavy  |       Owner:  blfs-book@…                   
     Type:  task      |      Status:  new                           
 Priority:  normal    |   Milestone:  future                        
Component:  BOOK      |     Version:  SVN                           
 Severity:  normal    |    Keywords:                                
----------------------+-----------------------------------------------------
 configuring xcb-proto returns the following:[[BR]]

 checking for a BSD-compatible install... /usr/lib/pkgusr/install -c[[BR]]

 checking whether build environment is sane... yes[[BR]]

 checking for a thread-safe mkdir -p... /usr/lib/pkgusr/mkdir -p[[BR]]

 checking for gawk... gawk[[BR]]

 checking whether make sets $(MAKE)... yes[[BR]]

 checking for xmllint... no[[BR]]

 configure: WARNING: xmllint not found; unable to validate against
 schema.[[BR]]

 checking for a Python interpreter with version >= 2.5... none[[BR]]

 configure: error: no suitable Python interpreter found

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2951>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list