nALFS GNU build system merge is complete

Gerard Beekmans gerard at linuxfromscratch.org
Tue Oct 21 10:31:02 PDT 2003


On Tue, 2003-10-21 at 11:26, Kevin P. Fleming wrote:
> That does look like an old automake version problem, I will be 
> interested to see what happens after you update. Let me know what the 
> failing version was, so that can go into the docs as well. I built 
> this all using automake-1.7.7, then tested against 1.7.8 and CVS.

Upgraded from automake-1.6 to automake-1.7.6 (per lfs-book), trying
again:

gerard at lorien~/tmp/ALFS/nALFS$ sh ./bootstrap 
You should update your `aclocal.m4' by running aclocal.
Putting files in AC_CONFIG_AUX_DIR, `gnubuild'.
configure.ac: installing `gnubuild/install-sh'
configure.ac: installing `gnubuild/mkinstalldirs'
configure.ac: installing `gnubuild/missing'
Makefile.am: installing `gnubuild/compile'
Makefile.am: installing `gnubuild/depcomp'
patching file ltmain.sh
Hunk #1 succeeded at 160 with fuzz 2 (offset -78 lines).
Hunk #2 succeeded at 269 with fuzz 1.
Hunk #3 succeeded at 4483 (offset -1172 lines).

Better. I believe that warning about aclocal.m4 is not an issue?

-- 
Gerard Beekmans
http://www.linuxfromscratch.org
http://www.beekmansworld.com

/* Linux Consultant --- OSDN / DevChannel *
 * Technical Writer --- CheapBytes        */

/* If Linux doesn't have the solution, you have the wrong problem */





More information about the alfs-discuss mailing list